Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule & Kosmos] - [fr-par] unable to create new clusters

Incident Report for Scaleway

Resolved

An internal issue has been resolved. Cluster creation in the Paris region (fr-par) is now operational.
Posted Mar 09, 2026 - 11:38 CET

Update

An internal issue is preventing the creation of new clusters in the Paris region (fr-par). Our teams have identified the cause and are working on a resolution.
Posted Mar 09, 2026 - 11:18 CET

Identified

An internal issue is preventing the creation of new clusters in the Paris region (fr-par). Our teams have identified the cause and are working on a resolution.
Posted Mar 09, 2026 - 11:17 CET

Investigating

An internal issue prevents the creation of new clusters in the Paris region (fr-par).
Posted Mar 09, 2026 - 10:57 CET
This incident affected: Elements - Products (Kubernetes Kapsule).