[Elements] Container Registry issues in fr-par
Incident Report for Scaleway
Resolved
This incident is now resolved, performance of the fr-par Container Registry should be back to normal.
Posted May 31, 2021 - 18:42 CEST
Investigating
We are currently encountering issues with Container Registry in the fr-par region.
Push and pulls may be slow or fail completely.
Posted May 31, 2021 - 16:45 CEST
This incident affected: Elements - Products (Container Registry).