Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC3] - Switches in S45/A6 S45/F18 down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 17:36 CET

Identified

Datacenter : DC3, Salle : 4 4-5, Baie : A6
Impact : No PUB service on servers connected to this switch for a few minutes from 2025 Mar 20 13:22 UTC to 13:40 UTC.

Datacenter : DC3, Salle : 4 4-5, Baie : F18
Impact : No PUB and RPN service on servers connected to this switch for a few minutes from 2025 Mar 20 13:25 UTC (in progress).
Posted Mar 20, 2025 - 15:08 CET

Investigating

We are currently investigating this issue.
Posted Mar 20, 2025 - 14:53 CET
This incident affected: Dedibox - Datacenters (DC3).