Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[KAPSULE] Kubernetes Cluster slowness

Incident Report for Scaleway

Resolved

The issue has been fixed.
Posted Oct 02, 2021 - 10:58 CEST

Investigating

Some Kapsule clusters are affected by instabilities or slowness.
Our team is working on it.
Posted Sep 28, 2021 - 17:59 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).