Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

WEB hosting platform unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 18, 2021 - 11:46 CET

Investigating

One of our hosting platforms for the WEB offers is currently having issues.
If your website is on that platform, it might be unavailable and shown as being under maintenance.
Posted Feb 18, 2021 - 11:13 CET
This incident affected: Dedibox - Products (Hosting).