[Support] Delay on support replies
Incident Report for Scaleway
Resolved
The incident has now been resolved and the situation was being monitored all morning.
Our helpdesk is now responding as expected.

We thank you for your patience and cooperation!
Posted Oct 03, 2022 - 17:28 CEST
Investigating
We are currently updating our system, you might be facing some delays on replies for all support related requests.
We will update this status as soon as the situation evolves
Posted Oct 02, 2022 - 10:58 CEST
This incident affected: Miscellaneous (Excellence).