Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Container Registry] - [fr-par] slow pulls and errors while pulling

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 11:56 CET

Investigating

Since approximately 6:00 AM UTC, users may experience slow pulls from the Container Registry in the fr-par region (rg.fr-par.scw.cloud).
This may result in various errors, such as “context deadline exceeded.” and may impact the performance of applications relying on this service.

Serverless Functions and Serverless Containers are also affected, and users may experience slower application scale-ups (due to increased pull times) or deployment errors (functions or containers ending up in an error state with the message “Unable to fetch image”).
Posted Jan 16, 2026 - 10:37 CET
This incident affected: Elements - Products (Container Registry, Serverless Functions and Containers).