[DC3] Dedibackup connectivity issue
Incident Report for Scaleway
Resolved
The root cause was linked to a space issue.
It has been resolved.
Posted Mar 29, 2021 - 11:48 CEST
Investigating
We are currently encountering an issue with our Dedibackup feature on DC3.
The connection may not work properly.
Posted Mar 29, 2021 - 10:16 CEST
This incident affected: Dedibox - Products (Dedibackup).