Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BRMI] - nl-ams-2 - no ssh access to server

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 16:02 CEST

Investigating

Installations may result in errors, and changing to rescue mode may fail in the NL-AMS-2 region specifically.
We are currently investigating the issue.
Posted Jul 29, 2026 - 15:41 CEST
This incident affected: Elements - AZ (nl-ams-2).