Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPC-GW]-random failure on VPC-Gateway creation

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 18:43 CEST

Investigating

Virtual Private Cloud Gateway creation may fail due to an issue with IP release during gateway deletion. This may affect the ability to create new gateways in the same project. we are actively investigating the incident and are working on its resolution.
Posted Aug 28, 2025 - 12:30 CEST
This incident affects: Elements - Products (Private Network, Kubernetes Kapsule).