[AMS1] Power issue in AMS1 Hall 2
Incident Report for Scaleway
Resolved
This incident has been resolved.
Please do not hesitate to contact our assistance via ticket in case of anomalies.
Posted Mar 16, 2022 - 11:28 CET
Monitoring
All servers, impacted by this incident, are now powered on and network connectivity is restored. In case of any anomalies customers should contact support. Please note that we're still monitoring the situation.
Posted Feb 17, 2022 - 12:30 CET
Update
Our team is still working on rack V7 block D, and rack E28 block H
We will update this status as soon as we have more information.
Posted Feb 17, 2022 - 11:17 CET
Update
Servers in area D-V have been powered on by our teams, and should be booting.
If your server doesn't power on, please contact our support team via ticket.
Posted Feb 17, 2022 - 11:11 CET
Update
Servers in area E-E have been powered on by our teams, and should be booting.
If your server doesn't power on, please contact our support team via ticket.

Our team is still working on the other area.
Posted Feb 17, 2022 - 10:51 CET
Update
We are currently starting the impacted servers. You can also start them manually from the console.
Posted Feb 17, 2022 - 10:09 CET
Update
We are continuing to investigate this issue.
Posted Feb 17, 2022 - 09:23 CET
Update
We have detected a switch down in our AMS datacenter, Hall 2 D-V
Clients in this area may experiment the same issue, no public network on their server.

Our network team is investigating on their side.
Posted Feb 17, 2022 - 08:34 CET
Investigating
We have detected a switch down in our AMS datacenter, Hall 2 E-E
Servers in that area currently have no public network access and are unreachable.

Our on call team is investigating.
Posted Feb 17, 2022 - 07:36 CET
This incident affected: Dedibox - Datacenters (AMS).