[Billing] Server not properly unlocked
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 13:48 CET
Investigating
Some servers are not unlocked properly after an unpaid bill.

Our product team has been notified and is investigating on their side.
Posted Jan 15, 2022 - 12:45 CET
This incident affected: Dedibox - Products (Dedibox).