Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Containers] - [world] - Serverless Function/Container access issues (403)

Incident Report for Scaleway

Resolved

The issue is now resolved.

Around 4% of the total functions/containers on fr-par have been affected, between 2025-10-27 09:20 UTC and 2025-10-28 11:00 UTC. The number of affected users on nl-ams and pl-waw are lower, but the same incident happened since 2025-10-20.

Functions and containers that have been updated at least once since December 2024 were not affected. The issue was due to a misconfiguration on our side, only affecting old functions and containers.

We apologize again for any inconvenience. Thanks for your understanding.
Posted Oct 28, 2025 - 15:18 CET

Monitoring

After investigation, only public functions/containers that have not been updated since December 2024 were impacted by this incident.

A fix has been deployed, and since 11:00 AM UTC, such public functions/containers are reachable without unwanted 403 errors.

We apologize for the inconvenience, and are going to monitor in the next few hours.

Thanks for your understanding.
Posted Oct 28, 2025 - 12:09 CET

Identified

Users may experience 403 errors when accessing their public functions/containers. Redeploying the function/container resolves the issue. We are currently investigating, but it happens on fr-par region since 2025-10-27 09:20 UTC.
Posted Oct 28, 2025 - 11:07 CET
This incident affected: Elements - Products (Serverless Functions and Containers).