Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Public Gateway] - [fr-par-1] Issue with Create/Update of Public gateway

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 13:36 CET

Investigating

We want to inform you that the issue affecting the creation and updating of Public Gateways in the fr-par-1 Availability Zone has now been resolved.

Between 18:50 UTC on March 13, 2026 and 10:20 UTC on March 16, 2026, some customers may have experienced difficulties with these operations. We sincerely apologize for any inconvenience caused.

Our team has addressed the issue, and services are back to normal.

If you encountered any problems during this period or need further assistance, please contact our support team.

Thank you for your understanding.
Posted Mar 16, 2026 - 13:36 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Public Gateway).