Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[NETI] - DC2/301/D4 - Public switch unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved, the public switch is now reachable again.
Posted Sep 08, 2026 - 10:05 CEST

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 09:27 CEST

Investigating

Since 08/09/26 at 4:30 AM CEST, public switch located in DC2, room 301, rack D4 is unreachable.
All dedibox servers in this rack have lost public connectivity.
Posted Sep 08, 2026 - 09:26 CEST
This incident affected: Elements - Products (Network).