Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TEM]-Increase Orange spam reports

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 17:34 CET

Investigating

We are currently investigating an issue with some emails being marked as spam for Orange users. We are currently in contact with Orange to resolve the situation.
Start time: 26/03/2025 9h00
Posted Mar 28, 2025 - 16:25 CET
This incident affected: Elements - Products (Transactional Email).