Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Elastic Metal] - [fr-par-2] - one elastic metal switch is down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 17:49 CET

Investigating

One elastic metal switch is down in fr-par-2 since 15:40. This may cause connectivity issues for some Elastic Metal instances in this region.
Posted Feb 20, 2026 - 16:03 CET
This incident affected: Elements - AZ (fr-par-2) and Elements - Products (Elastic Metal).