[Webhosting] Email server platform unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 10:58 CEST
Monitoring
The issue has been fixed, accounts on this server are now available again.
Posted Jul 06, 2021 - 17:06 CEST
Investigating
We are currently encountering issues with one of our email servers on the WEB hosting platform.
Some email accounts are currently unavailable and you may get an error when trying to connect.
Posted Jul 06, 2021 - 16:58 CEST
This incident affected: Dedibox - Products (Hosting).