[DC2] Switch down in DC2 Room 101 Rack R2
Incident Report for Scaleway
Resolved
This incident has been resolved
Posted Jan 30, 2023 - 18:15 CET
Investigating
All servers connected to it are unreachable.
We are currently in the process of verifying this.
Posted Jan 30, 2023 - 17:56 CET
This incident affected: Elements - Products (Elastic Metal).