Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Private switch issue in DC2 - Room 101 Rack N16

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 10:45 CET

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 10:44 CET

Investigating

We have identified multiples flaps on an RPN switch in DC2 - Room 101 Rack N16.
Services have degraded access to RPN Networks due to these flaps. PUB services are not impacted.



25/01/2026 - 02:08 UTC
The issue has been forwarded to our team for resolution.
Posted Jan 26, 2026 - 09:42 CET
This incident affected: Dedibox - Datacenters (DC2).