Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[IAM] - Problems updating principals in IAM policies via Scaleway Console
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 16:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 13:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2025 - 11:26 CET
Identified
We’re aware that updating the principal on an existing IAM policy is no longer functional in the Scaleway console. Selecting a principal will not take effect. A fix is identified and will be applied soon.
Posted Jan 22, 2025 - 11:25 CET
This incident affected: Elements - Products (IAM).