[Webhosting] Platform #44 instabilities
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 17:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2021 - 11:12 CEST
Monitoring
Websites should be reachable, although some slowness might remain.
We keep monitoring the platform.
Posted Oct 10, 2021 - 11:11 CEST
Identified
Some websites on our webhosting platform 44 are currently unreachable, our product team is working on the issue.
Posted Oct 09, 2021 - 12:26 CEST
Monitoring
Our product team has seemingly fixed the issues that were happening on the platform #44, a long-term solution is also planned due to the amount of past issues we have detected on it.

Websites should be reachable although some slowness might remain. We keep monitoring the platform and will close this status if no further issue arises.
Posted Oct 07, 2021 - 19:39 CEST
Identified
Some websites on our webhosting platform #44 are currently unreachable, our product team is aware and has identified the issue.

We will update this status as soon as we have more information to communicate on the situation, thank you.
Posted Oct 07, 2021 - 16:09 CEST
This incident affected: Dedibox - Products (Hosting).