Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJECT-STORAGE] PL-WAW latencies

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 19:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 18:25 CEST

Investigating

We have noticed some latencies on our AZ WAW, and our team is already working on the issue.
We thank you in advance for your patience and cooperation in this situation.
Posted Apr 28, 2025 - 18:24 CEST
This incident affected: Elements - Products (Object Storage) and Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3).