Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[MongoDB] - FR-PAR - DNS resolution failure

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 15:32 CET

Investigating

We are currently experiencing an issue with DNS resolution for entries related to the Private Network, which is affecting MongoDB SRV record lookups. This is preventing some customers from connecting to their MongoDB instances when using Private Network endpoints. Our engineering teams are actively investigating and working to resolve the issue as quickly as possible. We sincerely apologise for the inconvenience and will share updates as soon as more information becomes available.
Posted Mar 24, 2026 - 14:55 CET
This incident affected: Elements - Products (Databases).