Webmail site is inaccessible
Incident Report for Scaleway
Resolved
The incident has been solved and it back to normal.
Posted Sep 20, 2022 - 10:13 CEST
Investigating
Our site https://webmail.online.net is not currently accessible. The team in charge has been notified and is investigating this issue. We will update this status as soon as we have news.
Posted Sep 19, 2022 - 22:00 CEST
This incident affected: Dedibox - Products (Hosting).