Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - [nl-ams] Partial Outage

Incident Report for Scaleway

Resolved

We have resolved the issue affecting several metadata servers in the nl-ams region. Object Storage operations should now be functioning normally. We apologize for any inconvenience this may have caused.
Posted Nov 11, 2025 - 13:55 CET

Monitoring

Most of the services are back up, error rate is close to nominal and still going down, we will monitor the situation closely.
Everything should be completely resolved in 20min.
Posted Nov 11, 2025 - 13:01 CET

Identified

As of now, half of the impacted services are back up, the other half is finishing the integrity checks. They should come back up in the next 30 minutes. Error rate is beginning to go down and should continue as the services come back up.
Posted Nov 11, 2025 - 12:46 CET

Update

We rebooted half the servers impacted. We are doing integrity checks before relaunching the services on them, the services should begin to come back up in the next 30 minutes.
Posted Nov 11, 2025 - 12:13 CET

Update

We pinpointed the servers that were causing problems. We will need to reboot them one by one and it will take some time, we will keep you updated when we have an estimated time of resolution.
Posted Nov 11, 2025 - 11:19 CET

Update

We are continuing to investigate this issue.
Posted Nov 11, 2025 - 11:19 CET

Investigating

Several metadata servers are not responding, causing a high error rate. This may impact the performance of Object Storage operations in the nl-ams region. We are currently investigating the situation to identify the root cause.
Posted Nov 11, 2025 - 11:04 CET
This incident affected: Elements - Products (Object Storage).