[AMS] Power issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 11:07 CET
Monitoring
Main power is back on all our production.
Posted Dec 17, 2022 - 15:19 CET
Update
Our provider is in the process of reactivating the main power supply, they are testing the complete installation with their power provider, once completed they will re-energize the datacenter.
Posted Dec 17, 2022 - 13:52 CET
Update
We received an update from our provider who expects to stay on generator the whole night. They added more generators to provide more redundancy.
The reparation of the power station will be evaluated tomorrow morning and could be repaired tomorrow. Next updates expected tomorrow morning.
We are still monitoring closely the situation
Posted Dec 16, 2022 - 20:54 CET
Update
Our provider is unable to provide ETAs at this time, they are working on maintaining their generator infrastructure fully operational,
Our production is not impacted for now, but we believe risks of potential degradation are high as time passes.

We encourage our customers to shift workloads to other regions if possible.
We will keep posting updates when we receive them, meanwhile our teams stand ready and monitor closely the situation.
Posted Dec 16, 2022 - 15:40 CET
Investigating
Due to a risky situation in our AMS Datacenter, the datacenter is running on generator.

We encourage you to switch your failover applications to our other regions
Posted Dec 16, 2022 - 12:51 CET
This incident affected: Elements - AZ (nl-ams-1, nl-ams-2) and Dedibox - Datacenters (AMS).