Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

P3- [CKPT] - [global] - Grafana instances are experiencing errors

Incident Report for Scaleway

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2026 - 16:03 CEST

Investigating

Some customers are experiencing errors when using Grafana.
Posted Jun 18, 2026 - 15:47 CEST
This incident affects: Elements - Products (Cockpit).