[Serverless Functions/Containers - NL-AMS] Network connectivity issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 13:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 17:51 CEST
Investigating
Since around 2024-04-18 06:20 UTC, we have been experiencing network issues on our nl-ams infrastructure. Users with functions/containers in nl-ams region might experience the following:

- 5xx errors (or timeouts) when calling their function/container
- High latency when calling their function/container
- Sporadic network issues (e.g. DNS not resolving) for processes running in their function/container

We are investigating. Sorry for the inconvenience.
Posted Apr 19, 2024 - 17:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 18:58 CEST
Update
The scope of the incident is limited to a single cluster, so 50% of users in nl-ams should be affected. We are continuing to investigate.
Posted Apr 18, 2024 - 17:35 CEST
Update
We are continuing to investigate this issue. We are now following an hypothesis about some instances on nl-ams region affected by this issue.
Posted Apr 18, 2024 - 13:09 CEST
Investigating
Since around 2024-04-18 06:20 UTC, we are experiencing some network issues on our nl-ams infrastructure. Users with functions/containers in nl-ams region might experience the following:

- 5xx errors (or timeouts) when calling their function/container
- high latency when calling their function/container
- sporadic network issues (e.g. DNS not resolving) for processes running in their function/container

We are investigating. Sorry about the inconvenience.
Posted Apr 18, 2024 - 10:30 CEST
This incident affected: Elements - Products (Functions and Containers).