[DC3] Switch issue in DC3 Room 4-6 Rack C
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:52 CEST
Monitoring
The switch was rebooted and all servers seem to be back up online now
Posted Jun 20, 2022 - 11:33 CEST
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 10:56 CEST
This incident affected: Dedibox - Datacenters (DC3).