[DC3] Switch down room 4 4-6 rack F17
Incident Report for Scaleway
Resolved
The new switch is now up and running. You will need to restart your DHCP client due to the replacement.
Posted Feb 16, 2021 - 11:25 CET
Identified
The rack's switch has been replaced successfully, our network team is now configuring the new one.
Posted Feb 16, 2021 - 10:00 CET
Investigating
The switch's PSU is out of service, our on-site technician is replacing it.
Posted Feb 16, 2021 - 09:05 CET
This incident affected: Dedibox - Datacenters (DC3).