Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[CAAS] - [FR-PAR] - Container creation pending

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 09:51 CEST

Monitoring

Our team has just done the necessary and we are seeing a clear improvement in the deployment of containers.
Posted Jul 28, 2025 - 09:14 CEST

Investigating

Since this morning, customers have been experiencing delays in the creation of serverless containers in the fr-par region. This issue may result in the inability to deploy new containers and potential delays in service availability.
Posted Jul 28, 2025 - 08:31 CEST
This incident affected: Elements - Products (Serverless Functions and Containers).