[DC2]-Cooling issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 18:40 CET
Investigating
Due to a malfunction of our regulation PLC, we notice a slow minor temperature increase.

Our technicians are actually switching in manual mode in order to decrease chilled water temperature
Posted Feb 21, 2023 - 18:27 CET
This incident affected: Dedibox - Datacenters (DC2).