Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [nl-ams-1] RPN Switch issue on Hall 2 Rack FJ18

Incident Report for Scaleway

Resolved

The switch issue in our nl-ams-1 data center has been resolved.
All affected Dedibox servers should now have normal connectivity.
Posted Feb 11, 2026 - 14:23 CET

Investigating

A RPN switch in our nl-ams-1 data center is currently unreachable, affecting half of the servers in the Hall 2 Rack FJ18. This may cause connectivity issues for some Dedibox servers in this location.
Posted Feb 11, 2026 - 12:40 CET
This incident affected: Elements - Products (Network).