[Elements] Some RDB seems to be unreachable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 11:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 10:12 CEST
Investigating
We are currently facing to a network issue on the RDB product.
Some RDB instance can be unreachable.
Our team is currently working on resolving the issue.
Posted Jun 14, 2022 - 10:11 CEST
This incident affected: Elements - Products (DBaaS).