[DC2] - Chassis down in room 101 rack N13 block J.
Incident Report for Scaleway
Resolved
The patch deployed by our teams has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.
The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 16:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2023 - 13:58 CEST
Update
This can not be fixed. Customers affected by the issue will need to get in touch with our support through tickets in order to have their server replaced.
Posted May 09, 2023 - 21:15 CEST
Update
PSU has been replaced but the chassis is still unreachable, we are still investigating the issue
Posted May 09, 2023 - 16:00 CEST
Identified
An anomaly in the power supply has been detected.
Its replacement is in progress.
Posted May 09, 2023 - 11:54 CEST
Investigating
No more internet or RPN access in DC2/s101 rack n13 block J since 2023 May 8.
Posted May 09, 2023 - 09:27 CEST
This incident affected: Dedibox - Datacenters (DC2).