Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Generative APIs] - [fr-par-2] Llama 3.3 70b Instruct performance degradation

Incident Report for Scaleway

Resolved

The Llama 3.3 70b Instruct model is experiencing slowness, resulting in 504 timeout errors for most requests. We have identified and resolved the issue. The service is now operating normally.
Posted Dec 05, 2025 - 15:28 CET

Investigating

Llama 3.3 70b Instruct model is experiencing slowness, resulting in 504 timeout errors for most requests. We are actively investigating the root cause.
Posted Dec 05, 2025 - 12:15 CET
This incident affected: Elements - Products (Generative API).