Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[fr-PAR] Incident VPC

Incident Report for Scaleway

Resolved

The situation is back to normal for VPC and associated services.
The incident may be closed for VPC
Posted Sep 01, 2024 - 13:32 CEST

Monitoring

The situation is returning to normal. Some clusters are in the process of recovering.
Posted Sep 01, 2024 - 13:16 CEST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2024 - 11:40 CEST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2024 - 11:38 CEST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2024 - 11:37 CEST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2024 - 11:37 CEST

Investigating

We are seeing unavailability on fr-par affecting many services
Posted Sep 01, 2024 - 10:34 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Network).