Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[GenAPI] - [fr-par-2] - Service instability

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 16:25 CEST

Identified

On July 15th at 15:00:00, the Mistral Small 3.1 model experienced instabilities, leading to potential disruptions in service. This issue may affect the performance and availability of the Generative APIs relying on this model.
Posted Jul 15, 2025 - 15:26 CEST

Investigating

Since 30th June 2025, 11:30am, we are experiencing periodic instabilities on the Mistral Small 3.1 inference engine.
This may result in short, intermittent service disruptions for affected users. Investigations are ongoing to find and fix the root cause.
Posted Jul 03, 2025 - 10:01 CEST
This incident affected: Elements - AZ (fr-par-2).