[DC5] Router issue in DC5
Incident Report for Scaleway
Resolved
All switches are back online, the situation is completely back to normal.
Posted Oct 12, 2021 - 12:18 CEST
Monitoring
Switches are back online except for D38, which we are still investigating on. For all others we keep on monitoring it.
Posted Oct 11, 2021 - 16:46 CEST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 16:05 CEST
Investigating
We have detected a router down in DC5. The following racks are affected: Room 1 - C36>C42 ; C50>C51 ; D38>D40 ; D48 ; D60>D62 ; D65>D66
Servers in those racks currently have no public network access and are unreachable.
Posted Oct 11, 2021 - 15:44 CEST
This incident affected: Dedibox - Products (Dedibox), Elements - Products (BMaaS, Kapsule), and Dedibox - Datacenters (DC5).