Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Dedibox] DC3 room 4-4 rack F8 blocks C D E F - Public switch issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 21:01 CET
Investigating
Since 17:30 CET we lost 2 dedibox public switches : s44-f8-2.dc3, s44-f8-3.dc3.
Posted Dec 13, 2024 - 18:15 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).