Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] - Public switch down in DC5 room 1.1 rack B10

Incident Report for Scaleway

Monitoring

Public switch was replaced successfully, service is operational

We are currently monitoring
Posted Aug 28, 2025 - 14:24 CEST

Investigating

Since 2025/08/28 13:15 CEST, Dedibox servers in DC5, room 1.1, rack B10 are unreachable.
This may impact the availability of Dedibox servers in this location.
Posted Aug 28, 2025 - 13:17 CEST
This incident affects: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).