Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[File Storage] - [fr-par-1] High latencies

Incident Report for Scaleway

Monitoring

Customers may experience high latencies on File Storage in fr-par-1 due to an internal component issue. The issue has been identified and resolved. We are monitoring the situation to ensure stability.
Posted Jul 07, 2026 - 04:18 CEST

Investigating

Customers may experience high latencies on File Storage in fr-par-1 due to an internal component issue.
Posted Jul 07, 2026 - 03:55 CEST
This incident affects: Elements - AZ (fr-par-1) and Elements - Products (File Storage).