Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DNS Management for Elements] - Issues with API connections

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 16:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 12:01 CET

Investigating

We are currently experiencing issues with API connections. This may affect the availability of DNS Management for Elements.
Posted Nov 26, 2025 - 10:39 CET