Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TEM] IPv4 blacklisted by Spamhaus

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 17:18 CET

Investigating

Some of our IPv4 are currently blacklisted by Spamhaus. As a consequence, some emails are dropped. Only our Transactional Email product is impacted. We are investigating the issue.
Posted Mar 17, 2023 - 15:51 CET