Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[MUTU] Automatic installation Wordpress doesn't work

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 12:17 CEST

Update

At this time, for technical reasons we are not able to offer auto-deployment of Wordpress on Classic offer.
Posted May 12, 2023 - 11:38 CEST

Investigating

We are currently investigating on this issue.
Posted May 09, 2023 - 08:52 CEST
This incident affected: Dedibox - Products (Hosting).