[DC3] Room 4 - Rack E18 - Switch down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 28, 2021 - 03:02 CEST
Investigating
We have detected a switch down in DC3, Room 4, Rack E18.
Servers in that rack currently have no public network access and are unreachable.

Issue has been forwarded to our team for resolution.
Posted May 28, 2021 - 02:21 CEST
This incident affected: Dedibox - Datacenters (DC3).