[DC2]Public switch down in Room 205 205 Rack C6
Incident Report for Scaleway
Resolved
This incident has been resolved, public connectivity is now back up in that rack.
Posted Aug 13, 2022 - 01:26 CEST
Investigating
We are currently encountering an issue in DC2 Room 205 205 Rack C6.
The public switch of this rack is currently down, servers have no public connectivity.
We investigate the situation
Posted Aug 13, 2022 - 00:13 CEST
This incident affected: Dedibox - Products (Dedibox).