[Elements] DNS resolvers decommissioning
Incident Report for Scaleway
Resolved
The change has been carried out as expected on November 16th.
This notice is now closed.
Posted Nov 29, 2021 - 13:16 CET
Investigating
In a continuous effort to modernize our infrastructure, we updated the DNS resolvers of AMS-1 (announced by DHCP) a few months ago.
The old ones identified by :
- 10.6.30.8
- 10.6.30.9
will be decommissioned on November 16th, 2021.

Each identified customer has been contacted by mail.

We invite you to change and use the new resolver IP (10.196.2.3) as soon as possible, or better, use DHCP to automatically set the resolver IP address.
If you require assistance, please contact us directly from the Scaleway console, and create a ticket so that we can help.

Thank you for your trust.
Posted Nov 08, 2021 - 14:23 CET
This incident affected: Elements - Products (Instances).