[CONSOLE] no SMS reception for people with 2FA (sms) on the ddx account
Incident Report for Scaleway
Resolved
The incident has been resolved
Posted Sep 23, 2022 - 11:15 CEST
Investigating
We are currently investigating this issue.
Our team is actively working to resolve this incident.
Posted Sep 23, 2022 - 08:59 CEST
This incident affected: Dedibox - Products (Dedibox).